Jump to content
  • 0

ULx for NI LabVIEW 2023 Support


Flowright

Question

Der Digilent Forums,

I tried contacting the support but they redirected me to this forum as they claim it was too technical for them to handle.

I have recently upgraded from LabVIEW 2019 to 2023 as out licence no longer support the older version. We observed that the ULx library is not recognised by the Labview 2023 Q1 and that MccDAQ software only support up to Labview 2022 as an error popped up during installation of the ULx package.

How do I go about fixing it? And is the ULx not supporting Labview 2023 currently? We are in May 2023 already, so I presume there would be a newer software that will support the installation?

Thank you.

 

Error-install.png

compatible.JPG

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
16 hours ago, Fausto said:

Hello @Flowright.

We are actively working to release an update to support LabVIEW 2023.  It should be released in the upcoming weeks (if not sooner).

Regards,

Fausto

Dear Fausto,

Thanks so much for the response. We look forward to receiving the support update for Labview 2023 as a lot of our instruments depends on the package. I will be checking this again at later dates.

Warm regards,

DL

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...