Jump to content
  • 0

Error Message




I have tried three different USB to USBC cables and bought a 5v-4A aux power supply, and I'm still getting this message from my AD3 when I plug it into the computer. Is there any other course of action to take or is it possible something's wrong with my AD3?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

H @dce4096,

Since you have also tried the auxiliary power supply to go along with the USB cables, it seems likely to me that there is something wrong with the AD3 and should be replaced.

If you purchased the board directly from Digilent and that it is within the 1-year warranty period, https://digilent.com/shop/shipping-returns/#warranty, please send me a private message with the following information:  

- Order Number 
- Purchase Date 
- Serial number of the board (located on the barcode on the underside of the device starting with the character 'D')
- preferred email address  

I will then get the information to our Sales team who will reach out to you to confirm any additional details that I do not have access to (such as shipping address).  

If you instead purchased the board from a distributor (Avnet, Mouser, Amazon, etc.) you will need to contact them to determine their own RMA process. They will work with Digilent separately as needed, but feel free to use this thread as evidence as having worked with a Digilent engineer.  


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...