Jump to content
  • 0

Dasylab 13 to 2022 upgrade DAQ communication Issue




I recently purchased a Dasylab 2022 license to test out migrating our test stands from Dasylab 13. We run Iotech Daqbook 2020's, I was able to install the IOTech drivers and use the Daq configuration utility to successfully connect to the Daq on the new PC. However, upon starting the program I am receiving an error " cannot open device of specified type" and the hardware connection test built into to Dasylab fails. I've seen the same error in 13 and the fix was to re connect the device through the Daq configuration but that does not seem to be fixing the issue.




Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
On 4/12/2024 at 12:50 PM, JRys said:

Restart DASYLab with administrator privileges.  Go to c:\Program Files (x86)\DASYLab 2022.1_en\ and get the properties for DASYLab.exe. Select the Compatibility tab and enable Run this program as an administrator

Thank you, that solved me issue!



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...