Jump to content
  • 0

DasyLab 2020 load error (MCC package)



I am having an issue with a PC that I have used for years with DasyLab. I was using DasyLab 12 on it with a MCC USB-1616HS-BNC DAQ system. I was getting an error loading DasyLab, and it would just crash most of the time. I had an extra license of DasyLab 2020 that I bought for that system but never installed, so I tried loading it to see if I could solve the problem. I continue to get this error now ( attached picture). I have closed DasyLab and taken the board off and back onto to InstaCal more times than I can count. I have tried changing the number of the board. The Configurator for DasyLab has the Measurement Computing package selected and installed. If I remove the board on InstaCal and run DasyLab it will load just fine, and show the MCC folder for input/output, but of course if I try to add an analog input it will tell me then to run InstaCal and add a board. Can someone please help me with how to resolve this error?

DasyLab2020 Error.jpg

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...