Jump to content
  • 0

usb-2404-ui Not Working with MccDaq.dll



I recently purchased 2 of the usb-2404-UI. I am trying to interface with them via the Universal Library with C#. When I run the InstaCal application, I can see that it is reading in the voltage range that I want (+/- 10 volts). I have all of the channels setup for voltage. But when I try to interface with the board in C# it shows that be board only has a range of +/- 1 volt and not the full range that the board is supposed to support.

Is there some setting that I am missing that will allow me to read the DAQ at full range? Or is this a driver issue? I have tested it with software I have written and the sample software provided in the Universal Library installation and they are both getting the exact same error.


I cannot find any information about this in the forums.


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...