Jump to content
  • 0

WebDAQ 504: refusing to connect



Hello, so I'm trying to connect my WebDAQ 504 to my pc via ethernet connection. When I try to connect to the web interface, it tells me it refuses to connect. and I get a similar result when I ping the ip. it'll either tell me that the request timed out or Destination host unreachable. 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello @JEUV.

Is this the first time using the WebDAQ 504 or has it worked in the past?  What is the serial number (not the MAC address) on the underside label?

Have you tried connecting the device to a local area network?  Reference pages 5-6 in the WebDAQ 504 User's Guide for connections to a local area network and directly to a PC.


If you continue to have problems, then restore network configuration and security settings to the factory defaults by using a paperclip to press the CONFIG RESET button on the backside and then test it again.



Link to comment
Share on other sites

  • 0


Did you check with your Network Admin to see if it is being blocked at your firewall? Many companies manage what devices can communicate on a network and it very well could be being blocked. Perhaps try plugging directly into the WebDAQ 504 with your PC in order to access it without having to worry about company policy.

Can you confirm that you have actually connected directly to it before when plugged in directly to your PC?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...