Jump to content
  • 0

Can't install waveforms application on Jetson Nano

Hamza Oncuer


Hi, I am trying to install waveforms application on Jetson Nano which has ubuntu. I follow instructions written on the AD2 page, everything installs properly but when I try to open the application I am receiving an error. I tried with two different jetson nano boards and received the same error. Could you help me please ?

the error is

waveforms: symbol lookup error: waveforms: undefined symbol: DstmIO32 

Edited by Hamza Oncuer
grammar correction
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I was able to get around this by installing previous versions of adept and waveforms. I picked these arbitrarily, but they did work. This seems to point to an issue with the latest available software.

Adept runtime: digilent.adept.runtime_2.17.1-armhf
Waveforms: digilent.waveforms_3.16.3_armhf

Link to comment
Share on other sites

  • 0

Thank you a lot, your solution solved my problem but in my case I used different version of adept 2.


I used these versions of adept 2 and Waveforms

Adept runtime: digilent.adept.runtime_2.26.1-arm64.deb
Waveforms: digilent.waveforms_3.16.3_arm64.deb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...