Jump to content

Christian Pichler

  • Posts

  • Joined

  • Last visited

Christian Pichler's Achievements


Newbie (1/4)



  1. Hello @Fausto, thanks for your reply! Yes, I enabled the termination resistor only on the modules at the end of the chain, so on the master and on the last slave. As you can see in the attached pictures, I've connected the modules just as described in the manuals, connecting the B/D sync terminals. The termination resistor was enabled at the bottom module (Master 1) and at the top module (Slave 4). As soon as I start acquiring data with the resistor switched on, QuickDAQ stays in "Idle" mode, shown in the acquisition status window. After stopping the measurement, the counter reads 0 scans. Furthermore, there is an error message at the bottom saying that the Index of the last module in the chain (Slave 4) was outside the bounds of the array. If I switch the termination resistors off, the measurement runs just fine; it also writes the number of completed scans in the acquisition status window. But there is something else: as soon as I use any other number of modules than 4, the measurement works with the termination resistor enabled. I've attached a picture of the measurement with module Slave 3 removed from the set. It is completely irrelevant, which modules I'm using, it works with the resistor on, as long as there are less then 4 modules connected. I've tested it with different setups using different modules each time, and it works just fine, so it's not a fault of a single module. Thanks in advance! Setup: Settings: Measurement with termination resistors on: Measurement with termination resistor off: Measurement with 3 modules (Slave 3 removed), termination resistor on:
  2. When using multiple DT9857E modules with the Ain sync bus, the manual states on page 39, that the first and last module in the chain need to be terminated with a 100 Ohm resistor. This should be enabled via the control panel. I configured a set of four modules just as described in the manual, but regardless of what I do, (changing the Master-assignment, switching order, etc.), the data acquisition in QuickDAQ doesn't work, it stays at 0 scans. However, as soon as I switch off the terminal resistor for all of the modules, the data acquisition works just fine. So my question is, will this work just fine or am I risking errors in my data, or even worse damage to my modules, if I don't use the termination resistor as described? Or did I apply them in the wrong way?
  • Create New...