Jump to content
Responses from Digilent staff may be delayed during the USA Thanksgiving holiday ×

OpenScope MZ PCB getting hot


Recommended Posts

First of all, I wish greet a eveone because I am new in this forum. 

I bought a Openscope a few weeks ago and today when I am going to work with it,  I could not connect to it and also I realised that PCB got very hot. So, I googling and found this thread, where Jasper van Hoorn describes my same trouble.

I would like you advice what i can do to resolve the trouble.

Thanks!!

--

José Emilio

Link to comment
Share on other sites

Hey Jose,

I split this into a new thread so we can do some troubleshooting.  Original post was in this thread.

  • Where is the PCB getting hot?  Is the entire board warm or a specific area very hot?  Is it too hot to touch?
  • Does it get hot immediately when you connect power or warm up slowly over time?
  • How are you powering the board?

Thanks!

-Kristoff

Link to comment
Share on other sites

Hi,

It is connected by usb, and without connecting to anything in J1, a few seconds later (5 - 10s) the corner where LD1 and IC14 is getting hot and yes it is too hot to touch it. Although, the entire board also is warmed but less.

When connecting the OpenScope the LEDs LD5 and LD6 flash shortly, but I can't connect it to Waveform live.
 

Thank!!

-- 

José Emilio

Link to comment
Share on other sites

  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...