Jump to content

Unable to see wifi network

Recommended Posts

Hey all,

sorry that i have to open that topic again but i have a question regarding the wifi connection. If i should open a new topic just let me know (or split it yourself).
I got my openScope some days ago and used the friday eveing to install it and got it to run.
Serial Connection, Firmware update to 1.4, Clibration and a first measurement via USB went very well.
then i tried to connect via wifi but i was not able to find my own network. Its a normal WPA2 secured wifi. My neighbours network is listed, but my own isnt. Its nothing special but i am not able to connect. When i type in the information nothing happens... i am not getting an ip adress or something. Its just not listed.
Right now my network is (automatically by the router) availabe at chanel 13 and 36 (2,4 and 5GHz)

Do you have an idea why this is not working? The wifi function is almost essential for my work....

thanks for all your help and have a great (longer) weekend!



/edit: it looks like i had the right idea..... i searched a while and found out chanel 12 and 13 are only available in europe! i changed the chanel by hand and it worked from the first second on. so @digilent: do you plan anything about making openScope "Europe wifi ready"?

Link to comment
Share on other sites

Keith said this is a limitation of the Wifi radio on the OpenScope MZ.  It only supports channels 1-11.  We've used this radio on a number of products in the past but it's starting to show it's age.  We are currently evaluating replacements for future projects.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...