Jump to content
  • 0

Driver Error when installing DT Open Layers




I am in the process of taking a board from an old computer to a newer computer. I am almost certain I have all the software required for the install. I have tried multiple different methods and variants of installation so I do not get this error but it hasn’t worked. I have a DT9800 and I know they aren’t available anymore but we have a Windows computer running Windows10 that has a similar device connected to it that runs without issue. This new computer runs Windows10 and when I connect the device after driver installation it configures and then I  get error code39 under events in device manager. When I go into control panel> open layers it says no boards were found. My only conclusion after spending hours of fiddling with this is that the license from the old computer may need transferred to the new computer or to just order a newer device and start from scratch. I’ve never worked with stuff like this before so any help is greatly appreciated. I’m only a co-op at my current job so I’m doing my best :) I can provide screenshots of the error messages and screens if needed. Thanks!

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello @pezzentisar.

Moving this post to the MCC subforum.

Please reference the following post for a solution. 


Another option is to use another Windows 10/11 system, with a different system security configuration, if the current system cannot be modified.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...