Jump to content
  • 0

Unable to run Student Circuit



Recently, I have a student who sent me a circuit, but I am unable to run the circuit.  The file opens, but then It shows the error message as shown in the screen capture I attached ("An Error Occurred in the Program.  Save your design under a different name and refresh the browser.")  I attempted to save the simulation to my own account and rename it - same error pops up.  I attempted to clear my browser history/cache and reload the circuit - same error pops up.

This has happened once in the past, but I honestly don't recall how I was able to eventually view the simulation.  Is there any reason why this would happen or if there is any work around?

Screenshot 2023-12-07 195954.png

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  1. Is this error happening only on this circuit? Can you open and simulate other circuits successfully?
  2. Try CTRL-F5 or in an incognito window
  3. How did the student send you the file? Did they send an actual file and you uploaded it, or did they send you a link?
  4. Can you post the file here? Or send it to me in a private message so we can try to reproduce the issue.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...