Jump to content
  • 0

DAQami not launching





I bought USB 1608G.

I downloaded DAQami few months ago and it was working fine.

Since then, we had a new computer and needed to download again DAQami, the latest version 4.2.1, and installed it : when we try to lunch the software, briefly a square pop up image appear on the screen, during 1 second, then disappear and nothing else happen.

I tried on other computer with the exact same issue.

Any help ?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

problem solved indeed. Thanks.

Noticed that we need to purchase the software for full features now. When I click on "purchase" I am redirected to the diligent website where I can download the software but not purchase it... 

Do you have by any chance a link ?


Best regards

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...