Jump to content
  • 0

DaqView Software - available memory warning



1 answer to this question

Recommended Posts

  • 0

Hello @jcksafran.

Which version of Windows OS are you using?

Restart DaqView and configure only one analog input channel on your Personal Daq/3005 device.  Do you get the popup message when you start an acquisition?  If not, then stop the acquisition, add a second analog input channel, and then start a new acquisition.  Continue until you get the popup message.  What are your acquisition settings?  Please provide additional screen captures.

Link to the DaqView User's Guide:  https://www.mccdaq.com/pdfs/manuals/daqview.pdf

The DaqView program was originally designed for 32-bit operating systems.  When installed on 64-bit systems, a bug appears in the Charts.  To work around this, in the upper corner of the window, there is an Edit menu.  Select Edit - Display.  Uncheck the feature 'Use Recommended' (in the memory section) and edit the Memory Available for Display; change it to 100,000.  Unfortunately, you’ll have to do this each time you start DaqView. 



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...