Jump to content
  • 0

Zybo Z7-20 not booting up



Hi all,

I am learning embedded linux with Zybo Z7-20 board, I am using petalinux 2022.1 version to create my customized image,

I tried the prebuilt version linux image offered by digilent , the board boots up with no issues. Since that bsp is made from 2017.4 version of petalinux , I can't use that bsp in my current petalinux version.

So I tried to create project based on zynq template in petalinux and tried to boot it and the booting is not happening. 

Can you please suggest any ways on how I can get this boot working, do I need to add device-tree code to the system_user.dtsi file? 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...