Jump to content

Openscope MZ, Data Transfer Issue: Data Chunks Lost

Recommended Posts

A couple days ago I got the error message above and nothing has been working since. I have tried all the USB cables I have and none of them have worked. When i try and trigger, LD1 doesn't stop glowing, and LD5 and LD6 flash occasionally, and the signal never shows up, but it continues to try and sample. LD4 doesn't flash. I used to also get an error message that said that there was a data transfer issue and data chunks were lost. I have the latest firmware update. I have tried resetting the device but when I go into the configure panel, it tells me  that it could not connect to the device. I have also tried multiple ports, and my laptop recogniszes that it is plugged in so I really have no idea what's going on now. It was working the night before and all of a sudden in the morning I came across this issue. It would be great if this could be sorted out as quickly as possible, thanks.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...