Jump to content
  • 0

Demo Project does not start after pressing PS-SRST button



Hello! Sadly I'm stuck again on something. Short pre-explanation: I have a Zybo Z7-20 Zynq-7000 with embedded vision bundle, for which I have gotten a SDx project from a predecessor which I am going to continue. I installed the project using the demo project "filter 2d live demo" from the digilent revision bundle (version 2017-4.2), and then replaced the src folder by my predecessor with that of the demo project, according to his instructions. There was no error with compiling and I flashed it onto an SD card as instructed in the revision bundle readme's.

When I press the PS-SRST button after connecting with a terminal (I tried two different ones, putty and tera term), it does seem to activate something but it wont allow me to press any keys to enter the next setup commands. I've tried waiting for a while until it might be finished in case it was still setting up, but it just seems frozen. I have included a screenshot of the terminal output I get.

Any help would be appreciated!


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet


This topic is now archived and is closed to further replies.

  • Create New...