Jump to content
Responses from Digilent staff may be delayed during the USA Thanksgiving holiday ×

WaveForms Live fails calibration


Recommended Posts

I received an OpenScope MZ last year and finally got around to setting things up.  I have a Dell G3 laptop running Windows 10.

The agent installed with no problem and it finds the hardware.  It takes me to the calibration screen.  I have connected the correct pairs of wires (verified by pin out of the board).

The calibration fails every time.  I have swapped USB cables jumper leads on the board and USB ports on the computer.  It all has the same result.

When I start calibration the red LD1 will come on solid for about 10 seconds then extinguishes and the blue LD4 begins to flash.  I tried increasing the HTTP timeout, that did not help.

Is it possible this is a defective board?  I would very much appreciate any suggestions or help y'all could provide.

Link to comment
Share on other sites

Hi @DonT,

Do you receive an error or pop-up stating that the calibration has failed? The LED pattern you describe for the OpenScope MZ is what you would normally experience for calibration (solid red during calibration and then flashing blue for when the device is booted and ready to use by WiFi is not connected), so I am a little confused at what you are experiencing.

I presume you were following this calibration procedure: https://reference.digilentinc.com/learn/instrumentation/tutorials/openscope-mz/calibration?

Thanks,
JColvin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...