Jump to content

DASYLab not recognizing Measurement computing hardware

Recommended Posts

I recently upgraded to DASYLab 2022.  After installation, I ran configurator and have Measurement Computing package checked.  I run Instacal and it recognizes the Measurement Computing "Blue Box" I have plugged in to the USB port (1208, 1408, 1608, etc).

But then when I run DASYLab lab (I do not see the measurement computing driver being loaded as its usually last) and select Input/Output from the tree, I do not see the blue boxes I have plugged in available.

What can I check to solve this problem?

Link to comment
Share on other sites

Please make sure that InstaCal is closed before starting DASYLab. Next, try disabling and then enabling the Measurement Computing driver. Re-enabling it usually fixes the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...