Jump to content

Search the Community

Showing results for tags 'xadc implimentation issues.'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Test and Measurement
    • Measurement Computing (MCC)
    • Add-on Boards
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions
    • Archived

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have a ZEDBOARD which I want to interface it to an analog input signal and see the sinusoidal output. i'm following lab 3 tutorial by Adam Taylor. So, as for the first step, I tried to connect the signal generator to Vn and Vp. I expected to see the sinusoidal shape of the voltage in XADC dashboard (XADC wizard demo). and also set the ENABLE_ALL_AUXILIARY_CHANNELS check mark, which will include Vp/Vn. I set the function generator to frq 50Hz and amplitude 400-600 vpp, or DC also I applied and checked the signal on the dashboard and serial oscilloscope both. But, the board produces no reaction and the Vp_Vn channel still gives an uneven sine wave or i guess its noise or something else. I tried so many times but still i'm stuck at this point . Could anyone suggest any solution or PoW ?
×
×
  • Create New...