Search the Community

Showing results for tags 'tpg'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Test and Measurement
    • Measurement Computing (MCC)
    • Add-on Boards
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions
    • Archived

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I'm trying to use a VDMA tutorial. I have a ZED Board and I'm using VIVADO 2019.1 Every time I run the SDK, it shows nothing on the terminal. After that I tried to boot from the SD card and it also shows nothing. PS: I checked that I'm using the right terminal
  2. Hi, I want to create a test pattern generator project that uses the TPG IP to display the test patterns on the monitor via HDMI. For this I have been referring the Xilinx Video Series 19, however, the hardware used in the video is ZC702 and the hardware I am using is Zybo Z7-10. I also checked the HDMI demo available for Zybo Z7-10 but it does not include the TPG IP. Kindly suggest how can I achieve the same. I tried to replicate the block design from the video series 19 and made a few changes but I am not sure about it and got a few errors. I have attached the block diagram image and also the list of errors received. Thanks