Jump to content

Search the Community

Showing results for tags 'power supply'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Test and Measurement
    • Measurement Computing (MCC)
    • Add-on Boards
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions
    • Archived

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi, I am running into problem using Digilent Toolkit on Labview. The Analog Discovery Pro 5250 has three power supply ports, +6V, +25V and -25V. The toolkit cannot detect the ports, therefore, throwing an error. I know that the toolkit for labview has not been updated since 2016, is there any fixes or workaround for writing labview code for the ADP 5250? Thanks!
  2. Hi guys, I just do some labview exercises on the "Digilent_WaveForms_Analog Discovery 2 Power Supplies (PS).vi" and want to know if its possible to get actual current value of power supply? Is there any reading by internal controller? many thanks in advance!
  3. Hi, I am wondering which wall power supply to choose for the Nexys A7 100T board since the power supplies available at the digilent store do not refer to it in their descriptions. A recommendation would be very helpful for me. Thank you!
  4. Hello everyone, Just a quick question: is the ADP5052 pmic on Zybo monitoring all the voltage outputs (for PGOOD) or only the first channel (3V3)? Thank you in advance! Greetings, Peter
  5. I think this power supply is capable for Xilinx EK-U1-ZCU102-G. There is "Japan export version" called EK-U1-ZCU102-G-J which isn't include Digilent 6003-300-000. I don't know why. Is it any issue(Certificate?) or tech issue there? I personally guess power plug is 3 ways for US version. (I know it's simply pulled off Ground pin(not recommend) or attach to 2 way converter shouldn't be no problem) I just wanted to know about it. Dose anybody have an idea? Thanx! Takashi
×
×
  • Create New...