Jump to content

Search the Community

Showing results for tags 'hs3'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Test and Measurement
    • Measurement Computing (MCC)
    • Add-on Boards
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions
    • Archived

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. We have a 16 node NetFPGA system with Xilinx Programmers which detects the hardware devices without any issues. We are trying to use Digilent HS3 programmers instead and they do not detect the hardware devices even with all the relevant drivers installed. We have used many of the troubleshooting procedures in forums with similar issues with no solution. Furthermore, we have installed Digilent Adept 2 as well to doublecheck. It does show that the programmer is there, it still doesn't detect the hardware devices. Device is properly identified: $ dadutil enum Found 1 device(s) Device: JtagHs3 Device Transport Type: 00020001 (Transport Type = USB, Protocol = 2) Product Name: Digilent JTAG-HS3 User Name: JtagHs3 Serial Number: 210299B4C076 All the libraries are present: $ /sbin/ldconfig -p | grep ftd2xx libftd2xx.so (libc6,x86-64) => /usr/lib64/digilent/adept/libftd2xx.so libftd2xx.so (libc6,x86-64) => /usr/local/lib/libftd2xx.so libdftd2xx.so.1 (libc6,x86-64) => /usr/lib64/digilent/adept/libdftd2xx.so.1 libdftd2xx.so (libc6,x86-64) => /usr/lib64/digilent/adept/libdftd2xx.so Still, it doesn't detect any hardware devices: $ djtgcfg init -d JtagHs3 Any help in this regard is appreciated.
  2. Hello, I'm trying to connect a JTAG-HS3 (Rev.A) with a Spartan-7 (XC7S6-1FTGB196C) using Vivado Lab Edition 2021.2 but Vivado keeps telling me that I should check cable connectivity and Spartan-7 cannot be found.I tried two HS3 to be sure it's not damaged. I tried speed down to 125kHz. A Xilinx platform cable USB II works fine with same cable (HS3 needs a extra pin header since HS3 and platform cable have different genders). VREF is at 3V3. TCK, TMS, TDI and TDO have all a 10k pull up. The levels of TCK and TDI look fine during startup (3V3) but drop down to 1V after a short while. Spartan-7's flash hasn't been written yet. Any idea what's wrong here? What pull ups/downs are needed by HS3? Thanks a lot for all your help in advance!
  3. Hi, I have a MYIR Z-turn board with a Zc-7020 SoC. Recently, I bought an HS3 programming cable, however for some reason, I cannot get the HS3 to communicate with the Zynq7. I am using Vivado 2017.4. I already use the DLC9 programming cable and it is able to programme the PL part of the SoC however, I need the 100MHz clock to run and there is no documentation that show how to start the PS part using the DLC9 programming cable - that is why I bought the HS3 cable. Can anyone help please?
  4. Jose Carmo

    Zep

    Hi, I have a HS3 dongle that appears to have its EEPROM corrupted. The device enumerates with the FTDI VID:PID pair. Can you help? Thankx...
  5. Hello. My project includes cmod-s7 and HS3 connected to the XC7A35T. I work on windows 10. Everything worked correctly, but sometimes the system lost connection to the devices. Reinstalling the Digilent drivers helped. The last time (today), this happened, and the reinstallation had no effect. These devices appear in the device manager, but Adept2 does not detect them. Replacing USB cables is also not effective. Any help would be greatly appreciated.
  6. I have a Z-Turn FPGA, based around a Xilinx Zynq 7020. Unfortunately, its JTAG port is 2x7 with 2.54mm pitch. I just realized the HS3 uses 2.00mm pitch. Is there a recommended way to convert the pin pitch? I designed my own board, but an existing option would be more convenient.
×
×
  • Create New...