Search the Community

Showing results for tags 'a7-100'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • New Users Introduction
    • Announcements
  • Digilent Technical Forums
    • FPGA
    • Test and Measurement
    • Measurement Computing (MCC)
    • Add-on Boards
    • Digilent Microcontroller Boards
    • Non-Digilent Microcontrollers
    • LabVIEW
    • FRC
    • Other
  • General Discussion
    • Project Vault
    • Learn
    • Suggestions & Feedback
    • Buy, Sell, Trade
    • Sales Questions
    • Off Topic
    • Educators
    • Technical Based Off-Topic Discussions
    • Archived

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello. I believe similar questions are present on the forum before mine. But I specifically want to know aside from the peripherals difference (RAM, SDCard, VGA etc.), is it ideal to assume the HDL designs (except the peripherals IP) would be compatible with both of them if one is supported by some project. For instance, lowRISC has a guide based on Nexys for its core booting Linux (https://www.lowrisc.org/docs/untether-v0.2/fpga-demo) whereas SiFive E310 has been demonstrated on Arty. The LiteX project supports both the boards (at least from the code base it looks so). Can someone experienced with this please guide me. I'm inclined towards the Nexys version as most of the peripherals I would be interested in are present on board, but I certainly don't want to have limited capabilities for certain projects compared to Arty. Thanks
  2. I left my board connected to my laptop and power to the board was abruptly cut off when the laptop died. I tried to connect the board to a different computer and realized that it no longer turned on. The computer's device manager shows that something is plugged in, but Adept and Vivado are unable to recognize that a device is connected. I was planning to restore the board to it's default setting on Vivado by using a .bin file but received the following error message: "ERROR: [Labtools 27-2269] No devices detected on target localhost:3121/xilinx_tcf/Digilent/210292AA77E6A. Check cable connectivity and that the target board is powered up then use the disconnect_hw_server and connect_hw_server to re-register this hardware target. ERROR: [Common 17-39] 'open_hw_target' failed due to earlier err." I used a voltmeter to test the voltage across the on/off switch and was getting around 3.3V but now get 0.003V. When I tested the switches that control the on-board LEDS, the also produced around 0.003V. Is there a solution to help me with this as the board is brand new?
  3. Hello, I am working through some of the examples for the Arty A7 device. The device seems to come pre-loaded with firmware, some simple reference design that makes use of UART, LED's and pushbuttons. Is there some project I can download to reproduce this reference design? I am planning to overwrite this in the future, but I also wanted to have a copy. Thanks